One of my client asked me to solve a small bug in one of my php application. I am not a php guru but I am a dirty hacker :) anyway the problem was exceeding memory limit. in shared hosting it was limited with 8M from php.ini
I made a small research but could not find any document about it in ISP's page. and asked to my uncle google. he could not find any copy paste code there too :) and at last of course for the php I have to check php.net and its documentation little bit reading here is the line which saves the day:
ini_set('memory_limit','128M');
it was working very fine in 8mb then it will work for a long time in 128m :) thats enough for that.
Subscribe to:
Post Comments (Atom)
-
at the end of any product there will be a reporting interfaces for counts. let say you build a advertisement site which gives people to publ...
-
still in early steps and somehow I get the same http 500 error from docs.google.com. I dunno how to solve this.
-
geçen gün işden bi arkadaşla konuşuoz flash p2p yapıo dedim. olurmu lan öle şey windows firewall u var ne bilim modemden geçemez bi dünya an...
No comments:
Post a Comment